<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>mykenoshacounty.com &#8211; Local man dies after Madison armed robbery</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://mykenoshacounty.com/xmlrpc.php">

	<link href='http://fonts.googleapis.com/css?family=Old+Standard+TT:400,700|Source+Sans+Pro:400,700,400italic,700italic&subset=latin,latin-ext,cyrillic' rel='stylesheet' type='text/css'>

	<link rel="stylesheet" type="text/css" href="http://mykenoshacounty.com/wp-content/themes/daily_headlines/style.css" media="screen" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; Feed" href="http://mykenoshacounty.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; Comments Feed" href="http://mykenoshacounty.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; Local man dies after Madison armed robbery Comments Feed" href="http://mykenoshacounty.com/?feed=rss2&#038;p=11303" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mykenoshacounty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://mykenoshacounty.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://mykenoshacounty.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/shortcodes.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/media-queries.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/wzslider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/custom.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mykenoshacounty.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mykenoshacounty.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/wp-a11y.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"468c3f8a17","ajaxurl":"http:\/\/mykenoshacounty.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/init.js?ver=4.8'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/tabber-minimized.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://mykenoshacounty.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mykenoshacounty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mykenoshacounty.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Three charged in Twin Lakes armed robbery' href='http://mykenoshacounty.com/?p=11300' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://mykenoshacounty.com/?p=11303" />
<link rel='shortlink' href='http://wp.me/p2EDP8-2Wj' />
<link rel="alternate" type="application/json+oembed" href="http://mykenoshacounty.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D11303" />
<link rel="alternate" type="text/xml+oembed" href="http://mykenoshacounty.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D11303&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Daily Headlines 3.0" />
<meta name="generator" content="WPZOOM Framework 1.6.3" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Local man dies after Madison armed robbery" />
<meta property="og:url" content="http://mykenoshacounty.com/?p=11303" />
<meta property="og:description" content="Twin Lakes family in need of support While Madison police are reportedly seeking two suspects in an armed robbery, which left a 56-year-old Twin Lakes man dead of a heart attack after Tuesday&amp;#8217…" />
<meta property="article:published_time" content="2017-06-30T00:17:27+00:00" />
<meta property="article:modified_time" content="2017-06-30T00:37:03+00:00" />
<meta property="og:site_name" content="mykenoshacounty.com" />
<meta property="og:image" content="http://mykenoshacounty.com/wp-content/uploads/2017/06/fhbqwkl.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64718405-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>
	<script type='text/javascript'>
		jQuery(function($){
			$("#menuhead ul").css({display:"none"}); // Opera Fix
			$("#menuhead li").hover(function(){
				$(this).find('ul:first').css({visibility:"visible",display:"none"}).show(268);
			},function(){
				$(this).find('ul:first').css({visibility:"hidden"});
			});
		});
	</script>

</head>

<body class="post-template-default single single-post postid-11303 single-format-standard">

	<div id="wrap">

		<div id="preheader">

			<div class="wrap">

				<div id="social">
					<ul>
												<li><a href="http://mykenoshacounty.com/?feed=rss2" rel="nofollow"><img src="http://mykenoshacounty.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
					</ul>
				</div><!-- #social -->


				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #preheader -->

		<div id="header">

			<div class="wrap">

				<div id="logo">
					
					<a href="http://mykenoshacounty.com" title="News from Western Kenosha County and the stateline area">
													<img src="http://mykenoshacounty.com/wp-content/uploads/2011/09/Mykenosha-logo.jpg" alt="mykenoshacounty.com" />
											</a>

					
					<p id="tagline">News from Western Kenosha County and the stateline area</p>				</div>

				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #header -->

		
			<div id="mainNav">

				<div class="wrap">

										<div id="search">
						<form method="get" action="http://mykenoshacounty.com">
							<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
							<input type="image" src="http://mykenoshacounty.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
						</form>
					</div><!-- end #search -->
					


						<a class="btn_menu" id="toggle-main" href="#"></a>

						<nav id="nav">
							<ul id="menuhead" class=""><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a title="Information on services for recently deceased area residents" href="http://mykenoshacounty.com/?cat=6">Obituaries</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a title="Sports from Western Kenosha County and the stateline areas" href="http://mykenoshacounty.com/?cat=4">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a title="R-BHS sports" href="http://mykenoshacounty.com/?cat=10">Richmond-Burton</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a title="WCHS sports" href="http://mykenoshacounty.com/?cat=11">Westosha Central</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="WUHS sports" href="http://mykenoshacounty.com/?cat=12">Wilmot</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a title="Opinions of our staff and readers" href="http://mykenoshacounty.com/?cat=5">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a title="Our view" href="http://mykenoshacounty.com/?cat=14">Editorials</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a title="Articles from our columnists" href="http://mykenoshacounty.com/?cat=15">Columns</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a title="Readers opinions" href="http://mykenoshacounty.com/?cat=16">Your views</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94"><a href="http://mykenoshacounty.com/?page_id=85">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://mykenoshacounty.com/?page_id=91">Lawn and Garden</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://mykenoshacounty.com/?page_id=89">Home and Life</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://mykenoshacounty.com/?page_id=87">Food</a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a title="Browse and submit ads to the Southern Lakes Marketplace" href="http://southernlakesclassifieds.com">Classifieds</a></li>
<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3447"><a href="http://mykenoshacounty.com/?cat=1">News</a>
<ul  class="sub-menu">
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a title="News from the Paddock Lake-Salem areas" href="http://mykenoshacounty.com/?cat=8">Paddock Lake-Salem</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a title="News from the Richmond-Spring Grove areas" href="http://mykenoshacounty.com/?cat=9">Stateline area</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a title="News from the Twin Lakes area" href="http://mykenoshacounty.com/?cat=7">Twin Lakes</a></li>
</ul>
</li>
<li id="menu-item-10297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10297"><a href="http://southernlakesnewspapers.com/?page_id=8">Contact us</a></li>
<li id="menu-item-5800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5800"><a href="http://southernlakesnewspapers.com/?cat=5">Hi-Liter</a></li>
<li id="menu-item-7276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7276"><a href="http://southernlakesnewspapers.com/?page_id=1152">Subscriptions</a></li>
<li id="menu-item-6374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6374"><a href="http://southernlakesnewspapers.com/?cat=6">Special Sections</a></li>
</ul>							<div class="clear">&nbsp;</div>
						</nav><!-- #nav -->


				</div><!-- end .wrap -->

			</div><!-- end #mainNav -->

		
<div id="content">

	<div class="wrap">

		<div class="postInfo">

					<h1 class="title">Local man dies after Madison armed robbery</h1>
					<p class="postmetadata">
					Posted by <a href="http://mykenoshacounty.com/?author=11" title="Posts by Jason Arndt" rel="author">Jason Arndt</a>										 / <time datetime="2017-06-29" pubdate>June 29, 2017</time>										</p><!-- end .postmetadata -->

				</div>

				<div id="main">

					<div class="column column-double column-last single">

						
						<div class="post-single"><h3><a href="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/06/fhbqwkl.jpg"><img class="aligncenter size-full wp-image-11251" src="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/06/fhbqwkl.jpg?resize=660%2C495" alt="" srcset="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/06/fhbqwkl.jpg?w=660 660w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/06/fhbqwkl.jpg?resize=150%2C113 150w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/06/fhbqwkl.jpg?resize=300%2C225 300w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/06/fhbqwkl.jpg?resize=650%2C488 650w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/06/fhbqwkl.jpg?resize=73%2C55 73w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></a>Twin Lakes family in need of support</h3>
<p>While Madison police are reportedly seeking two suspects in an armed robbery, which left a 56-year-old Twin Lakes man dead of a heart attack after Tuesday&#8217;s robbery, the city&#8217;s police chief characterized the suspects as vile and reprehensible at a news conference to Madison area reporters this week.</p>
<p>Meanwhile, as the investigation continues, a local family is in mourning.</p>
<p>The Dane County Medical Examiner&#8217;s identified the man as Christ E. Kneubuehl.</p>
<p>Although the 56-year-old did not die as a direct result from the armed robbery, Madison Police Chief Mike Koval told Madison reporters Tuesday the crime equates to homicide.</p>
<p>&#8220;Felony murder, it couldn&#8217;t be clearer: whoever caused the death of another human being while committing or attempting to commit a crime. That&#8217;s a felony,&#8221; Koval said, <a href="http://www.wkow.com/story/35759570/2017/06/Tuesday/1-person-killed-during-incident-at-madison-culvers">according to WKOW</a>. &#8220;That&#8217;s a significant felony.&#8221;</p>
<p>According to WKOW in Madison, the armed robbery reportedly happened at around 3 a.m., when four workers were tiling the floor of Culver&#8217;s Restaurant on Beltline Highway.</p>
<p>As the four worked, two masked suspects invaded the restaurant, and forced the Kneubuehl to open the safe.</p>
<p>The other suspect, however, held the three other workers at gunpoint and prevented them from offering help, despite signs of physical distress from Kneubuehl, the <a href="http://host.madison.com/wsj/news/local/crime/contractor-died-during-culver-s-robbery-after-he-was-forced/article_9131b4c8-f013-53b0-9d97-9a49d0109723.html">Wisconsin State Journal reports</a>.</p>
<p>In the State Journal report, Kneubuehl&#8217;s brother, Tom, described him as &#8216;a bigger-than-life guy, a really strong man with a big heart, but in the end, all of what happened was just too much for him.&#8217;</p>
<p>After the safe was opened, the suspects reportedly fled the scene, giving the three workers an opportunity to call for help.</p>
<p>&#8220;There&#8217;s a certain vileness, a certain despicability about the whole thing because, in essence&#8230;I think you have an instance where the victim was literally scared to death, to the point of death,&#8221; said Madison Police Chief Mike Koval at a Tuesday news conference, according to WKOW.</p>
<p><strong>Local family needs support</strong><br />
As Madison police seek clues, an area family is in need of support, according to a <a href="https://www.gofundme.com/lisa-obertin-and-family">GoFundMe page</a> set up by Susan Schmidt of Lake Geneva.</p>
<p>The GoFundMe page, titled Lisa Obertin and family, states the experience has left the family struggling to cope.</p>
<p>&#8220;Lisa&#8217;s &#8220;love of her life&#8221;. Christ Edward Kneubuehl, tragically lost his life during an armed robbery while working in Madison this past week,&#8221; the GoFundMe page states. &#8220;Lisa and Christ were truly soulmates and I cannot put into words how emotionally distraught she, her boys, and her family are. He was a kind and gentle soul that cared for his family and Lisa in the sweetest and most responsible way.&#8221;</p>
<p>The State Journal reports Kneubuehl left behind Obertin, two adult stepsons, an adult daughter, a 14-year-old son, a granddaughter and two brothers and a sister.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://mykenoshacounty.com/?p=11303&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://mykenoshacounty.com/?p=11303#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11303" class="share-twitter sd-button share-icon" href="http://mykenoshacounty.com/?p=11303&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11303" class="share-facebook sd-button share-icon" href="http://mykenoshacounty.com/?p=11303&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11303" class="share-linkedin sd-button share-icon" href="http://mykenoshacounty.com/?p=11303&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11303" class="share-google-plus-1 sd-button share-icon" href="http://mykenoshacounty.com/?p=11303&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11303" class="share-pinterest sd-button share-icon" href="http://mykenoshacounty.com/?p=11303&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div>

						
						<div class="clear">&nbsp;</div>

						
						
												<div class="social">

							<ul class="wpzoomSocial">
								<li><a href="http://twitter.com/share" data-url="http://mykenoshacounty.com/?p=11303" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
								<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D11303&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></li>
								<li><g:plusone size="medium"></g:plusone></li>
							</ul>

							<div class="clear">&nbsp;</div>

						</div><!-- end .social -->
						
						
<!-- You can start editing here. -->

<!-- If comments are open, but there are no comments. -->
<div class="sep sep-tall">&nbsp;</div><a name="comments"></a>
<div id="comments">

<h2>No comments</h2>

<div id="commentspost">
<p>Be the first one to leave a comment.</p>
</div>


<div id="respond">

	<h2>Post a Comment</h2>
	
	<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=11303#respond" style="display:none;">Click here to cancel reply.</a></p></div>
	
		
	<form action="http://mykenoshacounty.com/wp-comments-post.php" method="post" id="commentform">
	
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
		<label for="author">Name required</label>
		
		<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
		<label for="email">E-Mail required</label>
		
		<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
		<label for="url">Website</label>
				<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
		<!-- <p><strong>XHTML:</strong> You can use these tags: <br /><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p> -->
		<input name="submit" type="submit" id="submit" value="submit" />
		<div class="clear">&nbsp;</div>
		<input type='hidden' name='comment_post_ID' value='11303' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff8088bcf6" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>
	</form>

	
</div><!-- end #respond -->


    
</div><!-- #comments -->

						<div class="clear">&nbsp;</div>

					</div><!-- end .single -->

				</div><!-- end #main --><div id="sidebar">

				
<div class="widget"><div data-id="7938" id="myken-1614663241"><p><a href="http://southernlakesnewspapers.com/?cat=5" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2014/01/300px-HILITER-web.jpg" alt="" /></a></p>
</div></div><div class="widget"><div id="myken-slider-29" class="myken-slider-1207661233 myken-slider"><ul><li><div data-id="7931" id="myken-370353272"><p><a href="https://service.thrivent.com/apps/locate/FADirectAccessAction.do?scott.herrmann" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="7932" id="myken-1994994803"><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-1207661233" ).unslider({ delay:12000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-30" class="myken-slider-93343776 myken-slider"><ul><li><div data-id="7928" id="myken-2080957481"><p><a href="http://www.sugarcreekmutual.com/" target="_blank"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</div></li><li><div data-id="7930" id="myken-253936192"><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</div></li><li><div data-id="7937" id="myken-1811988514"><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="10610" id="myken-1988208526"><p><a href="http://www.dunhamssports.com/products-page/featured/?all=true"><img src="http://mykenoshacounty.com/wp-content/uploads/2017/03/274482-300x250.jpg" alt="" width="300" height="250" class="alignnone size-medium wp-image-10611" srcset="https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?w=300 300w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?resize=150%2C125 150w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-93343776" ).unslider({ delay:8000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-32" class="myken-slider-1239897707 myken-slider"><ul><li><div data-id="7932" id="myken-1213432007"><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="7931" id="myken-727320768"><p><a href="https://service.thrivent.com/apps/locate/FADirectAccessAction.do?scott.herrmann" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-1239897707" ).unslider({ delay:6000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-31" class="myken-slider-2144529140 myken-slider"><ul><li><div data-id="7928" id="myken-335968269"><p><a href="http://www.sugarcreekmutual.com/" target="_blank"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</div></li><li><div data-id="7930" id="myken-787428217"><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</div></li><li><div data-id="7937" id="myken-559211626"><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="10610" id="myken-2030218792"><p><a href="http://www.dunhamssports.com/products-page/featured/?all=true"><img src="http://mykenoshacounty.com/wp-content/uploads/2017/03/274482-300x250.jpg" alt="" width="300" height="250" class="alignnone size-medium wp-image-10611" srcset="https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?w=300 300w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?resize=150%2C125 150w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-2144529140" ).unslider({ delay:14000, autoplay:true, nav:false, arrows:false }); });</script></div>

				<div class="clear">&nbsp;</div>

			</div><!-- end #sidebar -->
		<div class="clear">&nbsp;</div>

	</div><!-- end .wrap -->

</div><!-- end #content -->

				<div id="prefooter">

			<div class="wrap">

				<div class="column column-1">
					<div class="widget"><h3>Local weather</h3>			<div class="textwidget"><a href="http://www.accuweather.com/en/us/twin-lakes-wi/53181/current-weather/2249371" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awtd1427476272093" class="aw-widget-36hour"  data-locationkey="2249371" data-unit="f" data-language="en-us" data-useip="false" data-uid="awtd1427476272093" data-editlocation="false"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div>				</div><!-- end .column -->

				<div class="column column-2">
									</div><!-- end .column -->

				<div class="column column-3 column-last">
									</div><!-- end .column -->

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #prefooter -->
		
		
		<div id="footer">

			<div class="wrap">

				<div id="menufooter"><ul>
<li class="page_item page-item-19"><a href="http://mykenoshacounty.com/?page_id=19">Contact Us</a></li>
<li class="page_item page-item-85 page_item_has_children"><a href="http://mykenoshacounty.com/?page_id=85">Lifestyle</a></li>
</ul></div>

				<p>Copyright &copy; 2017 mykenoshacounty.com. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

	</div><!-- end #wrap -->

	<!-- Powered by WPtouch: 4.3.11 -->	<div style="display:none">
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mykenoshacounty.com\/?p=11303":11303};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/?p=11303" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/tabs.js?ver=4.8'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'39238878',post:'11303',tz:'-5',srv:'mykenoshacounty.com'} ]);
	_stq.push([ 'clickTrackerInit', '39238878', '11303' ]);
</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>
