<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>mykenoshacounty.com &#8211; WIAA FOOTBALL: Unbeaten Monona Grove too much for Panthers</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://mykenoshacounty.com/xmlrpc.php">

	<link href='http://fonts.googleapis.com/css?family=Old+Standard+TT:400,700|Source+Sans+Pro:400,700,400italic,700italic&subset=latin,latin-ext,cyrillic' rel='stylesheet' type='text/css'>

	<link rel="stylesheet" type="text/css" href="http://mykenoshacounty.com/wp-content/themes/daily_headlines/style.css" media="screen" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; Feed" href="http://mykenoshacounty.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; Comments Feed" href="http://mykenoshacounty.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; WIAA FOOTBALL: Unbeaten Monona Grove too much for Panthers Comments Feed" href="http://mykenoshacounty.com/?feed=rss2&#038;p=11909" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mykenoshacounty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://mykenoshacounty.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://mykenoshacounty.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/shortcodes.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/media-queries.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/wzslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mykenoshacounty.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mykenoshacounty.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"e29fc7879c","ajaxurl":"http:\/\/mykenoshacounty.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/init.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/tabber-minimized.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://mykenoshacounty.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mykenoshacounty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mykenoshacounty.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WIAA VOLLEYBALL: No. 3 Central girls host No. 6 Stoughton Saturday' href='http://mykenoshacounty.com/?p=11905' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://mykenoshacounty.com/?p=11909" />
<link rel='shortlink' href='http://wp.me/p2EDP8-365' />
<link rel="alternate" type="application/json+oembed" href="http://mykenoshacounty.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D11909" />
<link rel="alternate" type="text/xml+oembed" href="http://mykenoshacounty.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D11909&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Daily Headlines 3.0" />
<meta name="generator" content="WPZOOM Framework 1.6.3" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WIAA FOOTBALL: Unbeaten Monona Grove too much for Panthers" />
<meta property="og:url" content="http://mykenoshacounty.com/?p=11909" />
<meta property="og:description" content="Monona Grove shuts down Wilmot&#8217;s weapons By Jason Arndt Editor For the Wilmot Union High School football squad, the 2017 season brought a series of challenging non conference opponents, inclu…" />
<meta property="article:published_time" content="2017-10-21T17:49:24+00:00" />
<meta property="article:modified_time" content="2017-10-21T17:49:24+00:00" />
<meta property="og:site_name" content="mykenoshacounty.com" />
<meta property="og:image" content="http://mykenoshacounty.com/wp-content/uploads/2017/10/LambersonZach1021-web.jpeg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="679" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64718405-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>
	<script type='text/javascript'>
		jQuery(function($){
			$("#menuhead ul").css({display:"none"}); // Opera Fix
			$("#menuhead li").hover(function(){
				$(this).find('ul:first').css({visibility:"visible",display:"none"}).show(268);
			},function(){
				$(this).find('ul:first').css({visibility:"hidden"});
			});
		});
	</script>

</head>

<body class="post-template-default single single-post postid-11909 single-format-standard">

	<div id="wrap">

		<div id="preheader">

			<div class="wrap">

				<div id="social">
					<ul>
												<li><a href="http://mykenoshacounty.com/?feed=rss2" rel="nofollow"><img src="http://mykenoshacounty.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
					</ul>
				</div><!-- #social -->


				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #preheader -->

		<div id="header">

			<div class="wrap">

				<div id="logo">
					
					<a href="http://mykenoshacounty.com" title="News from Western Kenosha County and the stateline area">
													<img src="http://mykenoshacounty.com/wp-content/uploads/2011/09/Mykenosha-logo.jpg" alt="mykenoshacounty.com" />
											</a>

					
					<p id="tagline">News from Western Kenosha County and the stateline area</p>				</div>

				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #header -->

		
			<div id="mainNav">

				<div class="wrap">

										<div id="search">
						<form method="get" action="http://mykenoshacounty.com">
							<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
							<input type="image" src="http://mykenoshacounty.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
						</form>
					</div><!-- end #search -->
					


						<a class="btn_menu" id="toggle-main" href="#"></a>

						<nav id="nav">
							<ul id="menuhead" class=""><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a title="Information on services for recently deceased area residents" href="http://mykenoshacounty.com/?cat=6">Obituaries</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a title="Sports from Western Kenosha County and the stateline areas" href="http://mykenoshacounty.com/?cat=4">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a title="R-BHS sports" href="http://mykenoshacounty.com/?cat=10">Richmond-Burton</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a title="WCHS sports" href="http://mykenoshacounty.com/?cat=11">Westosha Central</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a title="WUHS sports" href="http://mykenoshacounty.com/?cat=12">Wilmot</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a title="Opinions of our staff and readers" href="http://mykenoshacounty.com/?cat=5">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a title="Our view" href="http://mykenoshacounty.com/?cat=14">Editorials</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a title="Articles from our columnists" href="http://mykenoshacounty.com/?cat=15">Columns</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a title="Readers opinions" href="http://mykenoshacounty.com/?cat=16">Your views</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94"><a href="http://mykenoshacounty.com/?page_id=85">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://mykenoshacounty.com/?page_id=91">Lawn and Garden</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://mykenoshacounty.com/?page_id=89">Home and Life</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://mykenoshacounty.com/?page_id=87">Food</a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a title="Browse and submit ads to the Southern Lakes Marketplace" href="http://southernlakesclassifieds.com">Classifieds</a></li>
<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3447"><a href="http://mykenoshacounty.com/?cat=1">News</a>
<ul  class="sub-menu">
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a title="News from the Paddock Lake-Salem areas" href="http://mykenoshacounty.com/?cat=8">Paddock Lake-Salem</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a title="News from the Richmond-Spring Grove areas" href="http://mykenoshacounty.com/?cat=9">Stateline area</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a title="News from the Twin Lakes area" href="http://mykenoshacounty.com/?cat=7">Twin Lakes</a></li>
</ul>
</li>
<li id="menu-item-10297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10297"><a href="http://southernlakesnewspapers.com/?page_id=8">Contact us</a></li>
<li id="menu-item-5800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5800"><a href="http://southernlakesnewspapers.com/?cat=5">Hi-Liter</a></li>
<li id="menu-item-7276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7276"><a href="http://southernlakesnewspapers.com/?page_id=1152">Subscriptions</a></li>
<li id="menu-item-6374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6374"><a href="http://southernlakesnewspapers.com/?cat=6">Special Sections</a></li>
</ul>							<div class="clear">&nbsp;</div>
						</nav><!-- #nav -->


				</div><!-- end .wrap -->

			</div><!-- end #mainNav -->

		
<div id="content">

	<div class="wrap">

		<div class="postInfo">

					<h1 class="title">WIAA FOOTBALL: Unbeaten Monona Grove too much for Panthers</h1>
					<p class="postmetadata">
					Posted by <a href="http://mykenoshacounty.com/?author=11" title="Posts by Jason Arndt" rel="author">Jason Arndt</a>										 / <time datetime="2017-10-21" pubdate>October 21, 2017</time>										</p><!-- end .postmetadata -->

				</div>

				<div id="main">

					<div class="column column-double column-last single">

						
						<div class="post-single"><div id="attachment_11910" style="width: 670px" class="wp-caption aligncenter"><a href="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/LambersonZach1021-web.jpeg"><img class="size-full wp-image-11910" src="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/LambersonZach1021-web.jpeg?resize=660%2C679" alt="" srcset="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/LambersonZach1021-web.jpeg?w=660 660w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/LambersonZach1021-web.jpeg?resize=146%2C150 146w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/LambersonZach1021-web.jpeg?resize=292%2C300 292w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/LambersonZach1021-web.jpeg?resize=632%2C650 632w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/LambersonZach1021-web.jpeg?resize=53%2C55 53w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></a><p class="wp-caption-text"><strong>Zach Lamberson, shown here against Westosha Central, started his first career playoff game Friday when the Panthers lost 42-12 (Earlene Frederick/The Report).</strong></p></div>
<h3>Monona Grove shuts down Wilmot&#8217;s weapons</h3>
<p><em>By Jason Arndt<br />
Editor</em></p>
<p>For the Wilmot Union High School football squad, the 2017 season brought a series of challenging non conference opponents, including WIAA Division 1 state runner-up Franklin in the second game of the season.</p>
<p>Adding to the Panthers&#8217; challenging season were injuries to leading players, like senior quarterback A.J. Frisby, junior receiver Cullen Ketterhagen and for a handful of games, senior running back Robert Brent.</p>
<p>The challenges, however, hit the breaking point in Friday&#8217;s WIAA Division 2 regional at No. 1 seed Monona Grove, last year&#8217;s Division 2 state runner-up.</p>
<p>Using an arsenal of weapons, the Silver Eagles mounted a 21-0 lead entering the second quarter, and continued to push ahead to drub Wilmot 42-12.</p>
<p>Panthers&#8217; coach Keiya Square acknowledged the undefeated Monona Grove would offer his team a challenge.</p>
<p>&#8220;We knew that they were going to play offense, they can put points on the board in a hurry,&#8221; Square said. &#8220;Defensively, they played a lot of man and they are physical up front.&#8221;</p>
<p>Monona Grove quarterback Alec Ogden, who entered play with more than 2,000 yards passing and just three interceptions, accounted for five of the Silver Eagles touchdowns Friday when he converted 17 of 24 passes for 196 yards.</p>
<p>On the ground, Ogden accumulated 79 yards rushing on seven carries.</p>
<p>Defensively, the Silver Eagles&#8217; main objective was to shut down the Wilmot rushing game, according to Monona Grove coach Brandon Beckwith.</p>
<p>&#8220;They have some very good talented running backs that we knew we had to keep in check,&#8221; said Beckwith, whose defense held the Panthers&#8217; leading rusher Robert Brent to 32 yards on the ground.</p>
<p><strong>Quick deficit</strong><br />
Wilmot, which had possession to start the game, fumbled on the first play to give the Silver Eagles possession on the Panthers&#8217; 13-yard line.</p>
<p>Ogden, who completed a pass to Colton Moran, then ran in for a 4-yard score to put the Panthers in a 7-0 deficit within the first minute.</p>
<p>On the ensuing possession, the Silver Eagles forced Wilmot to punt, and responded with an 89-yard drive capped off by a Jackson Thomsen 1-yard touchdown run with 6:49 left in the first quarter.</p>
<p>Thomsen, who had 20 carries for 146 yards, was difficult to defend.</p>
<p>&#8220;He is smaller guy, but he is really quick,&#8221; Square said. &#8220;He was breaking tackles and for a smaller guy, that is pretty impressive.&#8221;</p>
<p>More than three minutes later, Monona Grove extended its lead to 21-0 on a 26-yard haul by Lucas Gerlach, who had four catches for 65 yards and three receiving touchdowns.</p>
<p>The Ogden-Gerlach duo bolstered the Silver Eagles&#8217; lead to 28-0 with a 19-yard strike at 6:55 in the second quarter before the Panthers posted their first points.</p>
<p><strong>Panthers dent Ogden</strong><br />
Ogden, with three interceptions entering Friday&#8217;s game, saw the turnover grow to five.</p>
<p>Jarrett Ketterhagen, who snagged the first at the Panthers&#8217; 25-yard line, returned the football 48 yards.</p>
<p>The Panthers then posted their first score, courtesy of Austin Norton, who ran for a 27-yard touchdown to diminish the Silver Eagles lead to 28-6 with 3:48 left in the first half.</p>
<p>&#8220;That kind set us up, and we got some scoring opportunities out of it,&#8221; Square said.</p>
<p>Senior Anthony Poco intercepted the second pass.</p>
<p>Monona Grove answered, however, with the Ogden-Gerlach duo connecting for the third time on an 11-yard pass with 28 seconds left.</p>
<p>In the second half, the Panthers defense held Monona Grove to one touchdown, which came from Ogden on a 10-yard run.</p>
<p>Wilmot added its last touchdown as time expired when backup Zack Watson threw a 31-yard pass to Joe Tanski.</p>
<p>Watson&#8217;s touchdown, according to Beckwith, came as no surprise considering the Panthers did not quit.</p>
<p>&#8220;They are going to play every play until the whistle blows, no matter what happens,&#8221; said Beckwith, whose team stayed unbeaten at 10-0.</p>
<p>Junior quarterback Zach Lamberson, starting in place of an injured Frisby, completed five of 16 passes for 36 yards.</p>
<p><strong>End of an era</strong><br />
For Frisby and Brent, Friday&#8217;s loss was not quite how they wanted to end their Wilmot careers, but the Panthers backfield duo plan to cherish the memories they had together.</p>
<p>&#8220;Sharing this experience with him, I couldn&#8217;t ask for anything more,&#8221; said Brent, who finished his three-year varsity career with 295 carries for 2,045 yards and 19 touchdowns.</p>
<p>As Frisby&#8217;s target, Brent caught 23 passes for 311 yards.</p>
<p>Meanwhile, for Frisby, who spent Friday&#8217;s game on the sidelines, he said their careers extend beyond the Frank Bucci playing field.</p>
<p>&#8220;Robert and I have been playing together since we started playing football,&#8221; Frisby said. &#8220;We are best friends and soon to be neighbors, so it was awesome being with him every Friday.&#8221;</p>
<p>Frisby, a dual-purpose threat, completed 168 of 379 passes for 3,008 yards and 26 touchdowns in three years. On the ground, he had 406 carries for 1,859 yards and 37 touchdowns.</p>
<p>Along with the backfield duo, 13 other seniors concluded their careers, including, but not limited to, defensive leaders Gunner Peterson, Jacob Gerzel, Zach Christopherson, Hunter Valach and Jordan Jesse along with Anthony Poco.</p>
<p>&#8220;Our group was extremely talented, with this being my first year, I couldn&#8217;t ask for a better group,&#8221; said Square. &#8220;There were times when they carried us as a team.&#8221;</p>
<p>&#8220;A lot of those guys were three-year starters, or two-year starters, so it is going to be tough, they gave us a lot,&#8221; he added.</p>
<p>Wilmot finished its season 4-6.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://mykenoshacounty.com/?p=11909&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://mykenoshacounty.com/?p=11909#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11909" class="share-twitter sd-button share-icon" href="http://mykenoshacounty.com/?p=11909&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11909" class="share-facebook sd-button share-icon" href="http://mykenoshacounty.com/?p=11909&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11909" class="share-linkedin sd-button share-icon" href="http://mykenoshacounty.com/?p=11909&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11909" class="share-google-plus-1 sd-button share-icon" href="http://mykenoshacounty.com/?p=11909&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11909" class="share-pinterest sd-button share-icon" href="http://mykenoshacounty.com/?p=11909&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div>

						
						<div class="clear">&nbsp;</div>

						
						
												<div class="social">

							<ul class="wpzoomSocial">
								<li><a href="http://twitter.com/share" data-url="http://mykenoshacounty.com/?p=11909" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
								<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D11909&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></li>
								<li><g:plusone size="medium"></g:plusone></li>
							</ul>

							<div class="clear">&nbsp;</div>

						</div><!-- end .social -->
						
						
<!-- You can start editing here. -->

<!-- If comments are open, but there are no comments. -->
<div class="sep sep-tall">&nbsp;</div><a name="comments"></a>
<div id="comments">

<h2>No comments</h2>

<div id="commentspost">
<p>Be the first one to leave a comment.</p>
</div>


<div id="respond">

	<h2>Post a Comment</h2>
	
	<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=11909#respond" style="display:none;">Click here to cancel reply.</a></p></div>
	
		
	<form action="http://mykenoshacounty.com/wp-comments-post.php" method="post" id="commentform">
	
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
		<label for="author">Name required</label>
		
		<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
		<label for="email">E-Mail required</label>
		
		<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
		<label for="url">Website</label>
				<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
		<!-- <p><strong>XHTML:</strong> You can use these tags: <br /><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p> -->
		<input name="submit" type="submit" id="submit" value="submit" />
		<div class="clear">&nbsp;</div>
		<input type='hidden' name='comment_post_ID' value='11909' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="27861bb59b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196"/></p>
	</form>

	
</div><!-- end #respond -->


    
</div><!-- #comments -->

						<div class="clear">&nbsp;</div>

					</div><!-- end .single -->

				</div><!-- end #main --><div id="sidebar">

				
<div class="widget"><div data-id="7938" id="myken-2146363971"><p><a href="http://southernlakesnewspapers.com/?cat=5" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2014/01/300px-HILITER-web.jpg" alt="" /></a></p>
</div></div><div class="widget"><div id="myken-slider-29" class="myken-slider-1234561024 myken-slider"><ul><li><div data-id="7931" id="myken-780010697"><p><a href="https://service.thrivent.com/apps/locate/FADirectAccessAction.do?scott.herrmann" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="7932" id="myken-86267697"><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="11830" id="myken-1202367224"><p><a href="HTTP://www.truevalue.com/reinemans" target="”_blank”"> <img src="http://mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-11831" srcset="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-1234561024" ).unslider({ delay:12000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-30" class="myken-slider-2022699085 myken-slider"><ul><li><div data-id="7928" id="myken-480822563"><p><a href="http://www.sugarcreekmutual.com/" target="_blank"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</div></li><li><div data-id="7930" id="myken-1666322177"><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</div></li><li><div data-id="7937" id="myken-1580193876"><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="10610" id="myken-1820679501"><p><a href="http://www.dunhamssports.com/products-page/featured/?all=true"><img src="http://mykenoshacounty.com/wp-content/uploads/2017/03/274482-300x250.jpg" alt="" width="300" height="250" class="alignnone size-medium wp-image-10611" srcset="https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?w=300 300w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?resize=150%2C125 150w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-2022699085" ).unslider({ delay:8000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-32" class="myken-slider-2129419990 myken-slider"><ul><li><div data-id="7932" id="myken-1080941509"><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="7931" id="myken-53946454"><p><a href="https://service.thrivent.com/apps/locate/FADirectAccessAction.do?scott.herrmann" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="11830" id="myken-752137454"><p><a href="HTTP://www.truevalue.com/reinemans" target="”_blank”"> <img src="http://mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-11831" srcset="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-2129419990" ).unslider({ delay:6000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-31" class="myken-slider-2092416985 myken-slider"><ul><li><div data-id="7928" id="myken-2103427909"><p><a href="http://www.sugarcreekmutual.com/" target="_blank"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</div></li><li><div data-id="7930" id="myken-174498103"><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</div></li><li><div data-id="7937" id="myken-1389617612"><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="10610" id="myken-477896499"><p><a href="http://www.dunhamssports.com/products-page/featured/?all=true"><img src="http://mykenoshacounty.com/wp-content/uploads/2017/03/274482-300x250.jpg" alt="" width="300" height="250" class="alignnone size-medium wp-image-10611" srcset="https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?w=300 300w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?resize=150%2C125 150w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-2092416985" ).unslider({ delay:14000, autoplay:true, nav:false, arrows:false }); });</script></div>

				<div class="clear">&nbsp;</div>

			</div><!-- end #sidebar -->
		<div class="clear">&nbsp;</div>

	</div><!-- end .wrap -->

</div><!-- end #content -->

				<div id="prefooter">

			<div class="wrap">

				<div class="column column-1">
					<div class="widget"><h3>Local weather</h3>			<div class="textwidget"><a href="http://www.accuweather.com/en/us/twin-lakes-wi/53181/current-weather/2249371" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awtd1427476272093" class="aw-widget-36hour"  data-locationkey="2249371" data-unit="f" data-language="en-us" data-useip="false" data-uid="awtd1427476272093" data-editlocation="false"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div>				</div><!-- end .column -->

				<div class="column column-2">
									</div><!-- end .column -->

				<div class="column column-3 column-last">
									</div><!-- end .column -->

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #prefooter -->
		
		
		<div id="footer">

			<div class="wrap">

				<div id="menufooter"><ul>
<li class="page_item page-item-19"><a href="http://mykenoshacounty.com/?page_id=19">Contact Us</a></li>
<li class="page_item page-item-85 page_item_has_children"><a href="http://mykenoshacounty.com/?page_id=85">Lifestyle</a></li>
</ul></div>

				<p>Copyright &copy; 2017 mykenoshacounty.com. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

	</div><!-- end #wrap -->

	<!-- Powered by WPtouch: 4.3.11 -->	<div style="display:none">
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mykenoshacounty.com\/?p=11909":11909};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/?p=11909" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/jquery.flexslider-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/tabs.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'39238878',post:'11909',tz:'-5',srv:'mykenoshacounty.com'} ]);
	_stq.push([ 'clickTrackerInit', '39238878', '11909' ]);
</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>
