<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>mykenoshacounty.com &#8211; Commending courage and bravery</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://mykenoshacounty.com/xmlrpc.php">

	<link href='http://fonts.googleapis.com/css?family=Old+Standard+TT:400,700|Source+Sans+Pro:400,700,400italic,700italic&subset=latin,latin-ext,cyrillic' rel='stylesheet' type='text/css'>

	<link rel="stylesheet" type="text/css" href="http://mykenoshacounty.com/wp-content/themes/daily_headlines/style.css" media="screen" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; Feed" href="http://mykenoshacounty.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; Comments Feed" href="http://mykenoshacounty.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; Commending courage and bravery Comments Feed" href="http://mykenoshacounty.com/?feed=rss2&#038;p=12041" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mykenoshacounty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://mykenoshacounty.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://mykenoshacounty.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/shortcodes.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/media-queries.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/wzslider.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/custom.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mykenoshacounty.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mykenoshacounty.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/wp-a11y.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5e6f97a4e4","ajaxurl":"http:\/\/mykenoshacounty.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/init.js?ver=4.9'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/tabber-minimized.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='http://mykenoshacounty.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mykenoshacounty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mykenoshacounty.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SLC FOOTBALL: Panthers receive five first team reps' href='http://mykenoshacounty.com/?p=12038' />
<link rel='next' title='SLC VOLLEYBALL: Westosha&#8217;s Polick named Player of the Year' href='http://mykenoshacounty.com/?p=12047' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://mykenoshacounty.com/?p=12041" />
<link rel='shortlink' href='http://wp.me/p2EDP8-38d' />
<link rel="alternate" type="application/json+oembed" href="http://mykenoshacounty.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D12041" />
<link rel="alternate" type="text/xml+oembed" href="http://mykenoshacounty.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D12041&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Daily Headlines 3.0" />
<meta name="generator" content="WPZOOM Framework 1.6.3" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Commending courage and bravery" />
<meta property="og:url" content="http://mykenoshacounty.com/?p=12041" />
<meta property="og:description" content="Area schools recognize veterans By Jason Arndt Editor Throughout western Kenosha County Friday, Veterans Day celebrations filled field houses and gymnasiums at area schools, where students and facu…" />
<meta property="article:published_time" content="2017-11-16T22:38:56+00:00" />
<meta property="article:modified_time" content="2017-11-16T22:38:56+00:00" />
<meta property="og:site_name" content="mykenoshacounty.com" />
<meta property="og:image" content="http://mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmota1117-web.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64718405-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>
	<script type='text/javascript'>
		jQuery(function($){
			$("#menuhead ul").css({display:"none"}); // Opera Fix
			$("#menuhead li").hover(function(){
				$(this).find('ul:first').css({visibility:"visible",display:"none"}).show(268);
			},function(){
				$(this).find('ul:first').css({visibility:"hidden"});
			});
		});
	</script>

</head>

<body class="post-template-default single single-post postid-12041 single-format-standard">

	<div id="wrap">

		<div id="preheader">

			<div class="wrap">

				<div id="social">
					<ul>
												<li><a href="http://mykenoshacounty.com/?feed=rss2" rel="nofollow"><img src="http://mykenoshacounty.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
					</ul>
				</div><!-- #social -->


				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #preheader -->

		<div id="header">

			<div class="wrap">

				<div id="logo">
					
					<a href="http://mykenoshacounty.com" title="News from Western Kenosha County and the stateline area">
													<img src="http://mykenoshacounty.com/wp-content/uploads/2011/09/Mykenosha-logo.jpg" alt="mykenoshacounty.com" />
											</a>

					
					<p id="tagline">News from Western Kenosha County and the stateline area</p>				</div>

				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #header -->

		
			<div id="mainNav">

				<div class="wrap">

										<div id="search">
						<form method="get" action="http://mykenoshacounty.com">
							<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
							<input type="image" src="http://mykenoshacounty.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
						</form>
					</div><!-- end #search -->
					


						<a class="btn_menu" id="toggle-main" href="#"></a>

						<nav id="nav">
							<ul id="menuhead" class=""><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a title="Information on services for recently deceased area residents" href="http://mykenoshacounty.com/?cat=6">Obituaries</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a title="Sports from Western Kenosha County and the stateline areas" href="http://mykenoshacounty.com/?cat=4">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a title="R-BHS sports" href="http://mykenoshacounty.com/?cat=10">Richmond-Burton</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a title="WCHS sports" href="http://mykenoshacounty.com/?cat=11">Westosha Central</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="WUHS sports" href="http://mykenoshacounty.com/?cat=12">Wilmot</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a title="Opinions of our staff and readers" href="http://mykenoshacounty.com/?cat=5">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a title="Our view" href="http://mykenoshacounty.com/?cat=14">Editorials</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a title="Articles from our columnists" href="http://mykenoshacounty.com/?cat=15">Columns</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a title="Readers opinions" href="http://mykenoshacounty.com/?cat=16">Your views</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94"><a href="http://mykenoshacounty.com/?page_id=85">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://mykenoshacounty.com/?page_id=91">Lawn and Garden</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://mykenoshacounty.com/?page_id=89">Home and Life</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://mykenoshacounty.com/?page_id=87">Food</a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a title="Browse and submit ads to the Southern Lakes Marketplace" href="http://southernlakesclassifieds.com">Classifieds</a></li>
<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3447"><a href="http://mykenoshacounty.com/?cat=1">News</a>
<ul class="sub-menu">
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a title="News from the Paddock Lake-Salem areas" href="http://mykenoshacounty.com/?cat=8">Paddock Lake-Salem</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a title="News from the Richmond-Spring Grove areas" href="http://mykenoshacounty.com/?cat=9">Stateline area</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a title="News from the Twin Lakes area" href="http://mykenoshacounty.com/?cat=7">Twin Lakes</a></li>
</ul>
</li>
<li id="menu-item-10297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10297"><a href="http://southernlakesnewspapers.com/?page_id=8">Contact us</a></li>
<li id="menu-item-5800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5800"><a href="http://southernlakesnewspapers.com/?cat=5">Hi-Liter</a></li>
<li id="menu-item-7276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7276"><a href="http://southernlakesnewspapers.com/?page_id=1152">Subscriptions</a></li>
<li id="menu-item-6374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6374"><a href="http://southernlakesnewspapers.com/?cat=6">Special Sections</a></li>
</ul>							<div class="clear">&nbsp;</div>
						</nav><!-- #nav -->


				</div><!-- end .wrap -->

			</div><!-- end #mainNav -->

		
<div id="content">

	<div class="wrap">

		<div class="postInfo">

					<h1 class="title">Commending courage and bravery</h1>
					<p class="postmetadata">
					Posted by <a href="http://mykenoshacounty.com/?author=11" title="Posts by Jason Arndt" rel="author">Jason Arndt</a>										 / <time datetime="2017-11-16" pubdate>November 16, 2017</time>										</p><!-- end .postmetadata -->

				</div>

				<div id="main">

					<div class="column column-double column-last single">

						
						<div class="post-single"><div id="attachment_12042" style="max-width: 670px" class="wp-caption aligncenter"><a href="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmota1117-web.jpg"><img class="size-full wp-image-12042" src="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmota1117-web.jpg?resize=660%2C440" alt="" srcset="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmota1117-web.jpg?w=660 660w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmota1117-web.jpg?resize=150%2C100 150w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmota1117-web.jpg?resize=300%2C200 300w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmota1117-web.jpg?resize=650%2C433 650w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmota1117-web.jpg?resize=83%2C55 83w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmota1117-web.jpg?resize=60%2C40 60w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmota1117-web.jpg?resize=120%2C80 120w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></a><p class="wp-caption-text"><strong>Members of the U.S. Army rise when their branch was called at the Wilmot Union High School Veterans Day service Friday (Earlene Frederick/The Report)</strong></p></div>
<h3>Area schools recognize veterans</h3>
<p><em>By Jason Arndt</em><br />
<em> Editor</em></p>
<p>Throughout western Kenosha County Friday, Veterans Day celebrations filled field houses and gymnasiums at area schools, where students and faculty alike paid homage to hundreds of veterans who served the United States.</p>
<p>Veterans Day was originally Armistice Day, which started in 1919, when the country recognized the first anniversary of the World War I conclusion.</p>
<p>In 1926, the United States Congress drafted a resolution to observe Veterans Day annually, and 12 years later, the observance became a national holiday.</p>
<p>As part of Veterans Day, area schools decided to create their own traditions, including Randall Consolidated School and Wilmot Union High School.</p>
<div id="attachment_12043" style="max-width: 340px" class="wp-caption alignright"><a href="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransRandalla1117-web.jpeg"><img class="size-full wp-image-12043" src="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransRandalla1117-web.jpeg?resize=330%2C248" alt="" srcset="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransRandalla1117-web.jpeg?w=330 330w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransRandalla1117-web.jpeg?resize=150%2C113 150w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransRandalla1117-web.jpeg?resize=300%2C225 300w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransRandalla1117-web.jpeg?resize=73%2C55 73w" sizes="(max-width: 330px) 100vw, 330px" data-recalc-dims="1" /></a><p class="wp-caption-text"><strong>Nathan Schmidt, a fifth-grader at Randall School, plays the taps at his school&#8217;s Veterans Day service Friday (Jason Arndt/The Report).</strong></p></div>
<p>At Wilmot, where veterans were treated to breakfast with family and friends before a school-wide assembly, Lt. Naval Commander Chip Lutz served as the guest speaker.</p>
<p>Lutz, who served from 1986-2008, said it was an honor to speak before students, other veterans and school faculty.</p>
<p>&#8220;It is very humbling to be in front of all those veterans, and all of those people who have done so much and worked so hard,&#8221; said Lutz. &#8220;There were a few World War II vets in the crowd and was very humbling to be in front of people like that.&#8221;</p>
<p>Lutz, of Union Grove, made his own contribution the country, notably around Sept. 11, 2001.</p>
<p>&#8220;I was in charge of security at a Naval District in Washington, D.C. during 9-11,&#8221; he said. &#8220;I was responsible for safety and security of 25,000 people on six different bases.&#8221;</p>
<p>In Lutz&#8217;s speech, he emphasized service, regardless of whether a citizen is enlisted or not.</p>
<p>&#8220;Share a smile, lend a hand, give them something without expecting anything in return,&#8221; Lutz said.</p>
<div id="attachment_12044" style="max-width: 670px" class="wp-caption aligncenter"><a href="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmot117b-web.jpeg"><img class="size-full wp-image-12044" src="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmot117b-web.jpeg?resize=660%2C481" alt="" srcset="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmot117b-web.jpeg?w=660 660w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmot117b-web.jpeg?resize=150%2C109 150w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmot117b-web.jpeg?resize=300%2C219 300w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmot117b-web.jpeg?resize=650%2C474 650w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransWilmot117b-web.jpeg?resize=75%2C55 75w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></a><p class="wp-caption-text"><strong>Lt. Commander Chip Lutz addresses Wilmot students at an assembly (Earlene Frederick/The Report).</strong></p></div>
<p><strong>Students serve veterans</strong><br />
Meanwhile, later in the day at Randall School, fifth-grade students served lunch to about 100 veterans before an afternoon assembly.</p>
<p>Students organized the assembly themed &#8220;Happy 70th Birthday U.S. Air Force&#8221; and delivered historical presentations of Gen. Billy Mitchell and Maj. Richard Bong, both Wisconsin natives.</p>
<p>While Mitchell is known as the Father of the Air Force, Bong is the namesake of Richard I. Bong State Recreation Area in the town of Brighton.</p>
<p>The students, according to Randall Principal Erin Zigler, said the 11th annual assembly extends the school&#8217;s tradition.</p>
<div id="attachment_12045" style="max-width: 340px" class="wp-caption alignright"><a href="https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransRandallb1117-web.jpg"><img class="size-full wp-image-12045" src="https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransRandallb1117-web.jpg?resize=330%2C248" alt="" srcset="https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransRandallb1117-web.jpg?w=330 330w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransRandallb1117-web.jpg?resize=150%2C113 150w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransRandallb1117-web.jpg?resize=300%2C225 300w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/11/VeteransRandallb1117-web.jpg?resize=73%2C55 73w" sizes="(max-width: 330px) 100vw, 330px" data-recalc-dims="1" /></a><p class="wp-caption-text"><strong>Randall principal Erin Zigler addresses veterans and students during Friday&#8217;s Veterans Day observance at the school (Jason Arndt/The Report).</strong></p></div>
<p>&#8220;We have a proud tradition here at our school and we truly appreciate you taking time out of your day to celebrate with us,&#8221; she said. &#8220;We also get an opportunity to see so many student leaders in action.&#8221;</p>
<p>Student leaders, Zigler said, spent time researching, writing and delivering their own presentations on Friday.</p>
<p>Zoe Zenner, who has relatives in the military, is one student leader who expressed heartfelt gratitude to veterans in attendance.</p>
<p>&#8220;(This is) for all of the veterans in this country who have served and protected our rights,&#8221; said Zenner, who has relatives in the military. &#8220;You helped shaped this country into what it is today. You all hold a special place in my heart, thank you so much for your service.&#8221;</p>
<p>Randall students also collaborated on a community outreach initiative, which was for the Stars and Stripes Honor Flight, a national nonprofit organization dedicated to helping veterans make one last tour to Washington, D.C.</p>
<p>Student Grace Massareli reports the school raised about $1,000 last year for the nonprofit organization.</p>
<p>As students showed gratitude, and support, Zigler said Friday&#8217;s event allows students and the community to come together.</p>
<p>&#8220;Personally, today is one of my favorite days here at Randall School,&#8221; she said. &#8220;We had the opportunity to eat together and celebrate an important day as well as learn about history.&#8221;</p>
<p>&#8220;But, more importantly, we get to spend part of our day with people who matter most, veterans who are dear to us and have a personal connection to the Randall community.&#8221;</p>
<p>Randall School District Administrator John Gendron, who delivered the closing remarks, said Veterans Day serves as a reminder to never forget the sacrifices veterans made for the country.</p>
<p>&#8220;Let us never forget that we can not celebrate the joy of freedom without remembering the great price that each and every one of you gave to us, today, yesterday, and forever,&#8221; Gendron said. &#8220;Thank you for your service at peace time and during war.&#8221;</p>
<p>Along with Randall and Wilmot, other schools honoring veterans were Westosha Central High School, Trevor-Wilmot Consolidated, Salem Grade, Riverview, Wheatland, Bristol and Lakewood.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://mykenoshacounty.com/?p=12041&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://mykenoshacounty.com/?p=12041#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12041" class="share-twitter sd-button share-icon" href="http://mykenoshacounty.com/?p=12041&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12041" class="share-facebook sd-button share-icon" href="http://mykenoshacounty.com/?p=12041&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-12041" class="share-linkedin sd-button share-icon" href="http://mykenoshacounty.com/?p=12041&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12041" class="share-google-plus-1 sd-button share-icon" href="http://mykenoshacounty.com/?p=12041&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-12041" class="share-pinterest sd-button share-icon" href="http://mykenoshacounty.com/?p=12041&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div>

						
						<div class="clear">&nbsp;</div>

						
						
												<div class="social">

							<ul class="wpzoomSocial">
								<li><a href="http://twitter.com/share" data-url="http://mykenoshacounty.com/?p=12041" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
								<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D12041&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></li>
								<li><g:plusone size="medium"></g:plusone></li>
							</ul>

							<div class="clear">&nbsp;</div>

						</div><!-- end .social -->
						
						
<!-- You can start editing here. -->

<!-- If comments are open, but there are no comments. -->
<div class="sep sep-tall">&nbsp;</div><a name="comments"></a>
<div id="comments">

<h2>No comments</h2>

<div id="commentspost">
<p>Be the first one to leave a comment.</p>
</div>


<div id="respond">

	<h2>Post a Comment</h2>
	
	<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=12041#respond" style="display:none;">Click here to cancel reply.</a></p></div>
	
		
	<form action="http://mykenoshacounty.com/wp-comments-post.php" method="post" id="commentform">
	
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
		<label for="author">Name required</label>
		
		<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
		<label for="email">E-Mail required</label>
		
		<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
		<label for="url">Website</label>
				<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
		<!-- <p><strong>XHTML:</strong> You can use these tags: <br /><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p> -->
		<input name="submit" type="submit" id="submit" value="submit" />
		<div class="clear">&nbsp;</div>
		<input type='hidden' name='comment_post_ID' value='12041' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4cc806528" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p>
	</form>

	
</div><!-- end #respond -->


    
</div><!-- #comments -->

						<div class="clear">&nbsp;</div>

					</div><!-- end .single -->

				</div><!-- end #main --><div id="sidebar">

				
<div class="widget"><div data-id="7938" id="myken-1998131378"><p><a href="http://southernlakesnewspapers.com/?cat=5" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2014/01/300px-HILITER-web.jpg" alt="" /></a></p>
</div></div><div class="widget"><div id="myken-slider-29" class="myken-slider-1147602185 myken-slider"><ul><li><div data-id="7931" id="myken-1689773571"><p><a href="https://service.thrivent.com/apps/locate/FADirectAccessAction.do?scott.herrmann" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="7932" id="myken-824351984"><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="11830" id="myken-746802794"><p><a href="HTTP://www.truevalue.com/reinemans" target="”_blank”"> <img src="http://mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-11831" srcset="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-1147602185" ).unslider({ delay:12000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-30" class="myken-slider-84523819 myken-slider"><ul><li><div data-id="7928" id="myken-1247719228"><p><a href="http://www.sugarcreekmutual.com/" target="_blank"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</div></li><li><div data-id="7930" id="myken-393498986"><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</div></li><li><div data-id="7937" id="myken-1392590836"><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="10610" id="myken-761992447"><p><a href="http://www.dunhamssports.com/products-page/featured/?all=true"><img src="http://mykenoshacounty.com/wp-content/uploads/2017/03/274482-300x250.jpg" alt="" width="300" height="250" class="alignnone size-medium wp-image-10611" srcset="https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?w=300 300w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?resize=150%2C125 150w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-84523819" ).unslider({ delay:8000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-32" class="myken-slider-270096887 myken-slider"><ul><li><div data-id="7932" id="myken-667247898"><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="7931" id="myken-33285571"><p><a href="https://service.thrivent.com/apps/locate/FADirectAccessAction.do?scott.herrmann" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="11830" id="myken-196749430"><p><a href="HTTP://www.truevalue.com/reinemans" target="”_blank”"> <img src="http://mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-11831" srcset="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-270096887" ).unslider({ delay:6000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-31" class="myken-slider-254097492 myken-slider"><ul><li><div data-id="7928" id="myken-653376467"><p><a href="http://www.sugarcreekmutual.com/" target="_blank"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</div></li><li><div data-id="7930" id="myken-998724589"><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</div></li><li><div data-id="7937" id="myken-833189113"><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="10610" id="myken-1368979532"><p><a href="http://www.dunhamssports.com/products-page/featured/?all=true"><img src="http://mykenoshacounty.com/wp-content/uploads/2017/03/274482-300x250.jpg" alt="" width="300" height="250" class="alignnone size-medium wp-image-10611" srcset="https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?w=300 300w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?resize=150%2C125 150w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2017/03/274482.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-254097492" ).unslider({ delay:14000, autoplay:true, nav:false, arrows:false }); });</script></div>

				<div class="clear">&nbsp;</div>

			</div><!-- end #sidebar -->
		<div class="clear">&nbsp;</div>

	</div><!-- end .wrap -->

</div><!-- end #content -->

				<div id="prefooter">

			<div class="wrap">

				<div class="column column-1">
					<div class="widget"><h3>Local weather</h3>			<div class="textwidget"><a href="http://www.accuweather.com/en/us/twin-lakes-wi/53181/current-weather/2249371" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awtd1427476272093" class="aw-widget-36hour"  data-locationkey="2249371" data-unit="f" data-language="en-us" data-useip="false" data-uid="awtd1427476272093" data-editlocation="false"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div>				</div><!-- end .column -->

				<div class="column column-2">
									</div><!-- end .column -->

				<div class="column column-3 column-last">
									</div><!-- end .column -->

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #prefooter -->
		
		
		<div id="footer">

			<div class="wrap">

				<div id="menufooter"><ul>
<li class="page_item page-item-19"><a href="http://mykenoshacounty.com/?page_id=19">Contact Us</a></li>
<li class="page_item page-item-85 page_item_has_children"><a href="http://mykenoshacounty.com/?page_id=85">Lifestyle</a></li>
</ul></div>

				<p>Copyright &copy; 2017 mykenoshacounty.com. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

	</div><!-- end #wrap -->

	<!-- Powered by WPtouch: 4.3.11 -->	<div style="display:none">
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mykenoshacounty.com\/?p=12041":12041};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/?p=12041" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/jquery.flexslider-min.js?ver=4.9'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/tabs.js?ver=4.9'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'39238878',post:'12041',tz:'-6',srv:'mykenoshacounty.com'} ]);
	_stq.push([ 'clickTrackerInit', '39238878', '12041' ]);
</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>
