<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>mykenoshacounty.com &#8211; Brystal Schultz crowned Miss Bristol</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://mykenoshacounty.com/xmlrpc.php">

	<link href='http://fonts.googleapis.com/css?family=Old+Standard+TT:400,700|Source+Sans+Pro:400,700,400italic,700italic&subset=latin,latin-ext,cyrillic' rel='stylesheet' type='text/css'>

	<link rel="stylesheet" type="text/css" href="http://mykenoshacounty.com/wp-content/themes/daily_headlines/style.css" media="screen" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; Feed" href="http://mykenoshacounty.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; Comments Feed" href="http://mykenoshacounty.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; Brystal Schultz crowned Miss Bristol Comments Feed" href="http://mykenoshacounty.com/?feed=rss2&#038;p=13128" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mykenoshacounty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://mykenoshacounty.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://mykenoshacounty.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/shortcodes.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/media-queries.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/wzslider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/custom.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mykenoshacounty.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mykenoshacounty.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d9cdc6e059","ajaxurl":"http:\/\/mykenoshacounty.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/init.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/tabber-minimized.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://mykenoshacounty.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mykenoshacounty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mykenoshacounty.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Westosha’s Kennell shows poise, maturity' href='http://mykenoshacounty.com/?p=13120' />
<link rel='next' title='Residents learn more about proposed pipeline' href='http://mykenoshacounty.com/?p=13131' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://mykenoshacounty.com/?p=13128" />
<link rel='shortlink' href='http://wp.me/p2EDP8-3pK' />
<link rel="alternate" type="application/json+oembed" href="http://mykenoshacounty.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D13128" />
<link rel="alternate" type="text/xml+oembed" href="http://mykenoshacounty.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D13128&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Daily Headlines 3.0" />
<meta name="generator" content="WPZOOM Framework 1.6.3" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brystal Schultz crowned Miss Bristol" />
<meta property="og:url" content="http://mykenoshacounty.com/?p=13128" />
<meta property="og:description" content="By Jason Arndt Editor As a lifelong Bristol resident, Brystal Schultz grew up watching contestants vie for the title of Miss Bristol, and wanted to cross the same stage. Schultz, 16, met her goal J…" />
<meta property="article:published_time" content="2018-07-26T16:32:07+00:00" />
<meta property="article:modified_time" content="2018-07-26T16:32:07+00:00" />
<meta property="og:site_name" content="mykenoshacounty.com" />
<meta property="og:image" content="http://mykenoshacounty.com/wp-content/uploads/2018/07/BrystalSchultz072018-web.jpeg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64718405-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>
	<script type='text/javascript'>
		jQuery(function($){
			$("#menuhead ul").css({display:"none"}); // Opera Fix
			$("#menuhead li").hover(function(){
				$(this).find('ul:first').css({visibility:"visible",display:"none"}).show(268);
			},function(){
				$(this).find('ul:first').css({visibility:"hidden"});
			});
		});
	</script>

</head>

<body class="post-template-default single single-post postid-13128 single-format-standard">

	<div id="wrap">

		<div id="preheader">

			<div class="wrap">

				<div id="social">
					<ul>
												<li><a href="http://mykenoshacounty.com/?feed=rss2" rel="nofollow"><img src="http://mykenoshacounty.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
					</ul>
				</div><!-- #social -->


				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #preheader -->

		<div id="header">

			<div class="wrap">

				<div id="logo">
					
					<a href="http://mykenoshacounty.com" title="News from Western Kenosha County and the stateline area">
													<img src="http://mykenoshacounty.com/wp-content/uploads/2011/09/Mykenosha-logo.jpg" alt="mykenoshacounty.com" />
											</a>

					
					<p id="tagline">News from Western Kenosha County and the stateline area</p>				</div>

				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #header -->

		
			<div id="mainNav">

				<div class="wrap">

										<div id="search">
						<form method="get" action="http://mykenoshacounty.com">
							<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
							<input type="image" src="http://mykenoshacounty.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
						</form>
					</div><!-- end #search -->
					


						<a class="btn_menu" id="toggle-main" href="#"></a>

						<nav id="nav">
							<ul id="menuhead" class=""><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a title="Information on services for recently deceased area residents" href="http://mykenoshacounty.com/?cat=6">Obituaries</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a title="Sports from Western Kenosha County and the stateline areas" href="http://mykenoshacounty.com/?cat=4">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a title="R-BHS sports" href="http://mykenoshacounty.com/?cat=10">Richmond-Burton</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a title="WCHS sports" href="http://mykenoshacounty.com/?cat=11">Westosha Central</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="WUHS sports" href="http://mykenoshacounty.com/?cat=12">Wilmot</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a title="Opinions of our staff and readers" href="http://mykenoshacounty.com/?cat=5">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a title="Our view" href="http://mykenoshacounty.com/?cat=14">Editorials</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a title="Articles from our columnists" href="http://mykenoshacounty.com/?cat=15">Columns</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a title="Readers opinions" href="http://mykenoshacounty.com/?cat=16">Your views</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94"><a href="http://mykenoshacounty.com/?page_id=85">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://mykenoshacounty.com/?page_id=91">Lawn and Garden</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://mykenoshacounty.com/?page_id=89">Home and Life</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://mykenoshacounty.com/?page_id=87">Food</a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a title="Browse and submit ads to the Southern Lakes Marketplace" href="http://southernlakesclassifieds.com">Classifieds</a></li>
<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3447"><a href="http://mykenoshacounty.com/?cat=1">News</a>
<ul class="sub-menu">
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a title="News from the Paddock Lake-Salem areas" href="http://mykenoshacounty.com/?cat=8">Paddock Lake-Salem</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a title="News from the Richmond-Spring Grove areas" href="http://mykenoshacounty.com/?cat=9">Stateline area</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a title="News from the Twin Lakes area" href="http://mykenoshacounty.com/?cat=7">Twin Lakes</a></li>
</ul>
</li>
<li id="menu-item-10297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10297"><a href="http://southernlakesnewspapers.com/?page_id=8">Contact us</a></li>
<li id="menu-item-5800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5800"><a href="http://southernlakesnewspapers.com/?cat=5">Hi-Liter</a></li>
<li id="menu-item-7276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7276"><a href="http://southernlakesnewspapers.com/?page_id=1152">Subscriptions</a></li>
<li id="menu-item-6374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6374"><a href="http://southernlakesnewspapers.com/?cat=6">Special Sections</a></li>
</ul>							<div class="clear">&nbsp;</div>
						</nav><!-- #nav -->


				</div><!-- end .wrap -->

			</div><!-- end #mainNav -->

		
<div id="content">

	<div class="wrap">

		<div class="postInfo">

					<h1 class="title">Brystal Schultz crowned Miss Bristol</h1>
					<p class="postmetadata">
					Posted by <a href="http://mykenoshacounty.com/?author=11" title="Posts by Jason Arndt" rel="author">Jason Arndt</a>										 / <time datetime="2018-07-26" pubdate>July 26, 2018</time>										</p><!-- end .postmetadata -->

				</div>

				<div id="main">

					<div class="column column-double column-last single">

						
						<div class="post-single"><div id="attachment_13129" style="width: 670px" class="wp-caption aligncenter"><a href="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/BrystalSchultz072018-web.jpeg"><img class="size-full wp-image-13129" src="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/BrystalSchultz072018-web.jpeg?resize=660%2C440" alt="" srcset="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/BrystalSchultz072018-web.jpeg?w=660 660w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/BrystalSchultz072018-web.jpeg?resize=150%2C100 150w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/BrystalSchultz072018-web.jpeg?resize=300%2C200 300w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/BrystalSchultz072018-web.jpeg?resize=650%2C433 650w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/BrystalSchultz072018-web.jpeg?resize=83%2C55 83w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/BrystalSchultz072018-web.jpeg?resize=60%2C40 60w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/BrystalSchultz072018-web.jpeg?resize=120%2C80 120w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></a><p class="wp-caption-text"><strong>Brystal Schultz, awarded the title of 2018 Miss Bristol, receives a sash from her predecessor Shania Dumelle at the July 13 banquet held at the Parkway Chateau (Earlene Frederick/The Report).</strong></p></div>
<p><em>By Jason Arndt</em><br />
<em>Editor</em></p>
<p>As a lifelong Bristol resident, Brystal Schultz grew up watching contestants vie for the title of Miss Bristol, and wanted to cross the same stage.</p>
<p>Schultz, 16, met her goal July 13 at the Parkway Chateau, where she came away with a higher than expected achievement to become the 2018 Miss Bristol.</p>
<p>Her crowning at the Parkway Chateau, where two Outstanding Citizens and two Junior Outstanding Citizens were also recognized in the banquet, was part of the annual Bristol Progress Days weekend.</p>
<p>For Schultz, meanwhile, she did not expect to earn the crown.</p>
<p>&#8220;I really didn&#8217;t expect it, I just wanted to do it for the experience,&#8221; said Schultz, an incoming senior at Westosha Central High School. &#8220;Becoming Miss Bristol is a dream come true and I really want to represent the village the best way I can.&#8221;</p>
<p>Schultz, whose family consists of parents Richard and Debbie along with twin brother Colten, remembers previous Miss Bristol events.</p>
<p>&#8220;I have lived in Bristol my entire life and I am truly honored to be Miss Bristol. It is something I have wanted to do since I was a little kid.&#8221;</p>
<p>During her term, Schultz plans to represent Bristol by promoting wellness and health literacy throughout the community.</p>
<p>Health and wellness, according to Schultz, are key topics for her as a Westosha Central student.</p>
<p>At Westosha Central, Schultz serves as vice president for Health Occupation Students of America.</p>
<p>&#8220;This year, I really plan to get out into the community and share health related topics,&#8221; she said.</p>
<p>&#8220;Going around the community sharing wellness tips can really improve the community as a whole.&#8221;</p>
<p>Schultz, a member of National Honors Society, is also involved in other extra-curricular activities at Westosha Central.</p>
<p>Along with competing for the varsity dance team, she also performs for the school band.</p>
<p>However, she remains focused on health issues, and looks to pursue a career in healthcare industry after graduating from Westosha Central.</p>
<p>&#8220;I really want to go into the medical field and become a nurse practitioner or a physician,&#8221; she said.</p>
<p>Schultz will succeed Shania Dumelle.</p>
<p>Finishing first runner-up was Kaitlyn Shaffer followed Haley Gorsuch, who won Miss Congeniality.</p>
<p>Emma Crowe, who notched third runner-up, and fourth-runner up Kaitlyn Crider rounded out the other competitors.</p>
<p>Receiving Outstanding Citizen Awards were Mike Hole and Cheryl Widen. Ayden Crowe and David James Wiebers received Outstanding Junior Citizen recognition.</p>
<p><em>Editor&#8217;s note: This story first appeared in the July 20 print edition of The Report.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://mykenoshacounty.com/?p=13128&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://mykenoshacounty.com/?p=13128#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13128" class="share-twitter sd-button share-icon" href="http://mykenoshacounty.com/?p=13128&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13128" class="share-facebook sd-button share-icon" href="http://mykenoshacounty.com/?p=13128&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13128" class="share-linkedin sd-button share-icon" href="http://mykenoshacounty.com/?p=13128&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13128" class="share-google-plus-1 sd-button share-icon" href="http://mykenoshacounty.com/?p=13128&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13128" class="share-pinterest sd-button share-icon" href="http://mykenoshacounty.com/?p=13128&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div>

						
						<div class="clear">&nbsp;</div>

						
						
												<div class="social">

							<ul class="wpzoomSocial">
								<li><a href="http://twitter.com/share" data-url="http://mykenoshacounty.com/?p=13128" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
								<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D13128&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></li>
								<li><g:plusone size="medium"></g:plusone></li>
							</ul>

							<div class="clear">&nbsp;</div>

						</div><!-- end .social -->
						
						
<!-- You can start editing here. -->

<!-- If comments are open, but there are no comments. -->
<div class="sep sep-tall">&nbsp;</div><a name="comments"></a>
<div id="comments">

<h2>No comments</h2>

<div id="commentspost">
<p>Be the first one to leave a comment.</p>
</div>


<div id="respond">

	<h2>Post a Comment</h2>
	
	<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=13128#respond" style="display:none;">Click here to cancel reply.</a></p></div>
	
		
	<form action="http://mykenoshacounty.com/wp-comments-post.php" method="post" id="commentform">
	
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
		<label for="author">Name required</label>
		
		<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
		<label for="email">E-Mail required</label>
		
		<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
		<label for="url">Website</label>
				<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
		<!-- <p><strong>XHTML:</strong> You can use these tags: <br /><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p> -->
		<input name="submit" type="submit" id="submit" value="submit" />
		<div class="clear">&nbsp;</div>
		<input type='hidden' name='comment_post_ID' value='13128' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc8110e6c6" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>
	</form>

	
</div><!-- end #respond -->


    
</div><!-- #comments -->

						<div class="clear">&nbsp;</div>

					</div><!-- end .single -->

				</div><!-- end #main --><div id="sidebar">

				
<div class="widget"><div data-id="7938" id="myken-816514372"><p><a href="http://southernlakesnewspapers.com/?cat=5" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2014/01/300px-HILITER-web.jpg" alt="" /></a></p>
</div></div><div class="widget"><div id="myken-slider-29" class="myken-slider-212388854 myken-slider"><ul><li><div data-id="7931" id="myken-1948039676"><p><a href=https://connect.thrivent.com/scott-herrmann/><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="7932" id="myken-180493355"><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="11830" id="myken-1389959197"><p><a href="HTTP://www.truevalue.com/reinemans" target="”_blank”"> <img src="http://mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-11831" srcset="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-212388854" ).unslider({ delay:12000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-30" class="myken-slider-966737826 myken-slider"><ul><li><div data-id="7928" id="myken-753415459"><p><a href="http://www.sugarcreekmutual.com/" target="_blank"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</div></li><li><div data-id="7930" id="myken-265259598"><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</div></li><li><div data-id="7937" id="myken-951983516"><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="13124" id="myken-1285543277"><p><a href="http://www.dunhamssports.com/mobileapp"><img src="http://mykenoshacounty.com/wp-content/uploads/2018/07/322311-WEB-300x250.jpg" alt="" width="300" height="250" class="alignnone size-medium wp-image-13125" srcset="https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/322311-WEB.jpg?w=300 300w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/322311-WEB.jpg?resize=150%2C125 150w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/322311-WEB.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div></li><li><div data-id="13126" id="myken-1233862400"><p><a href="https://www.randall.k12.wi.us"><img src="http://mykenoshacounty.com/wp-content/uploads/2018/07/322677-WEB-300x250.jpg" alt="" width="300" height="250" class="alignnone size-medium wp-image-13127" srcset="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/322677-WEB.jpg?w=300 300w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/322677-WEB.jpg?resize=150%2C125 150w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/322677-WEB.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-966737826" ).unslider({ delay:8000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-32" class="myken-slider-1617890827 myken-slider"><ul><li><div data-id="7932" id="myken-1302618547"><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="7931" id="myken-1208400174"><p><a href=https://connect.thrivent.com/scott-herrmann/><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="11830" id="myken-1215980049"><p><a href="HTTP://www.truevalue.com/reinemans" target="”_blank”"> <img src="http://mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-11831" srcset="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-1617890827" ).unslider({ delay:6000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-31" class="myken-slider-1207224674 myken-slider"><ul><li><div data-id="7928" id="myken-1974048987"><p><a href="http://www.sugarcreekmutual.com/" target="_blank"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</div></li><li><div data-id="7930" id="myken-1857287475"><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</div></li><li><div data-id="7937" id="myken-364457337"><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</div></li><li><div data-id="13124" id="myken-1584572509"><p><a href="http://www.dunhamssports.com/mobileapp"><img src="http://mykenoshacounty.com/wp-content/uploads/2018/07/322311-WEB-300x250.jpg" alt="" width="300" height="250" class="alignnone size-medium wp-image-13125" srcset="https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/322311-WEB.jpg?w=300 300w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/322311-WEB.jpg?resize=150%2C125 150w, https://i0.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/322311-WEB.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div></li><li><div data-id="13126" id="myken-2141911592"><p><a href="https://www.randall.k12.wi.us"><img src="http://mykenoshacounty.com/wp-content/uploads/2018/07/322677-WEB-300x250.jpg" alt="" width="300" height="250" class="alignnone size-medium wp-image-13127" srcset="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/322677-WEB.jpg?w=300 300w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/322677-WEB.jpg?resize=150%2C125 150w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2018/07/322677-WEB.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-1207224674" ).unslider({ delay:14000, autoplay:true, nav:false, arrows:false }); });</script></div>

				<div class="clear">&nbsp;</div>

			</div><!-- end #sidebar -->
		<div class="clear">&nbsp;</div>

	</div><!-- end .wrap -->

</div><!-- end #content -->

				<div id="prefooter">

			<div class="wrap">

				<div class="column column-1">
					<div class="widget"><h3>Local weather</h3>			<div class="textwidget"><a href="http://www.accuweather.com/en/us/twin-lakes-wi/53181/current-weather/2249371" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awtd1427476272093" class="aw-widget-36hour"  data-locationkey="2249371" data-unit="f" data-language="en-us" data-useip="false" data-uid="awtd1427476272093" data-editlocation="false"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div>				</div><!-- end .column -->

				<div class="column column-2">
									</div><!-- end .column -->

				<div class="column column-3 column-last">
									</div><!-- end .column -->

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #prefooter -->
		
		
		<div id="footer">

			<div class="wrap">

				<div id="menufooter"><ul>
<li class="page_item page-item-19"><a href="http://mykenoshacounty.com/?page_id=19">Contact Us</a></li>
<li class="page_item page-item-85 page_item_has_children"><a href="http://mykenoshacounty.com/?page_id=85">Lifestyle</a></li>
</ul></div>

				<p>Copyright &copy; 2018 mykenoshacounty.com. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

	</div><!-- end #wrap -->

	<!-- Powered by WPtouch: 4.3.11 -->	<div style="display:none">
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mykenoshacounty.com\/?p=13128":13128};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/?p=13128" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/jquery.flexslider-min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/tabs.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'39238878',post:'13128',tz:'-5',srv:'mykenoshacounty.com'} ]);
	_stq.push([ 'clickTrackerInit', '39238878', '13128' ]);
</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>
