<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>mykenoshacounty.com &#8211; County W closed for fear of collapse</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://mykenoshacounty.com/xmlrpc.php">

	<link href='http://fonts.googleapis.com/css?family=Old+Standard+TT:400,700|Source+Sans+Pro:400,700,400italic,700italic&subset=latin,latin-ext,cyrillic' rel='stylesheet' type='text/css'>

	<link rel="stylesheet" type="text/css" href="http://mykenoshacounty.com/wp-content/themes/daily_headlines/style.css" media="screen" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; Feed" href="http://mykenoshacounty.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; Comments Feed" href="http://mykenoshacounty.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="mykenoshacounty.com &raquo; County W closed for fear of collapse Comments Feed" href="http://mykenoshacounty.com/?feed=rss2&#038;p=14203" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mykenoshacounty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://mykenoshacounty.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://mykenoshacounty.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://mykenoshacounty.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/theme-utils.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://mykenoshacounty.com/wp-content/themes/daily_headlines/custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mykenoshacounty.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mykenoshacounty.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://mykenoshacounty.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://mykenoshacounty.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://mykenoshacounty.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://mykenoshacounty.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7b481d6c8c","ajaxurl":"http:\/\/mykenoshacounty.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/init.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/tabber-minimized.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://mykenoshacounty.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mykenoshacounty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mykenoshacounty.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Boys basketball: Wilmot bests Comets to take first conference win' href='http://mykenoshacounty.com/?p=14199' />
<link rel='next' title='Hitting young audiences with all the right notes' href='http://mykenoshacounty.com/?p=14206' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://mykenoshacounty.com/?p=14203" />
<link rel='shortlink' href='https://wp.me/p2EDP8-3H5' />
<link rel="alternate" type="application/json+oembed" href="http://mykenoshacounty.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D14203" />
<link rel="alternate" type="text/xml+oembed" href="http://mykenoshacounty.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D14203&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Daily Headlines 3.0" />
<meta name="generator" content="WPZOOM Framework 1.8.10" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="County W closed for fear of collapse" />
<meta property="og:url" content="http://mykenoshacounty.com/?p=14203" />
<meta property="og:description" content="By Gail Peckler-Dziki Correspondent County Highway W, which runs between Wisconsin 50 and Wilmot, has been closed since early November. The base of the road that runs close to the Fox River at 7700…" />
<meta property="article:published_time" content="2019-12-19T21:22:13+00:00" />
<meta property="article:modified_time" content="2019-12-19T21:22:13+00:00" />
<meta property="og:site_name" content="mykenoshacounty.com" />
<meta property="og:image" content="http://mykenoshacounty.com/wp-content/uploads/2019/12/HighwayW122019-web.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="495" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="County W closed for fear of collapse" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64718405-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>
	<script type='text/javascript'>
		jQuery(function($){
			$("#menuhead ul").css({display:"none"}); // Opera Fix
			$("#menuhead li").hover(function(){
				$(this).find('ul:first').css({visibility:"visible",display:"none"}).show(268);
			},function(){
				$(this).find('ul:first').css({visibility:"hidden"});
			});
		});
	</script>

</head>

<body class="post-template-default single single-post postid-14203 single-format-standard">

	<div id="wrap">

		<div id="preheader">

			<div class="wrap">

				<div id="social">
					<ul>
												<li><a href="http://mykenoshacounty.com/?feed=rss2" rel="nofollow"><img src="http://mykenoshacounty.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
					</ul>
				</div><!-- #social -->


				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #preheader -->

		<div id="header">

			<div class="wrap">

				<div id="logo">
					
					<a href="http://mykenoshacounty.com" title="News from Western Kenosha County and the stateline area">
													<img src="http://mykenoshacounty.com/wp-content/uploads/2011/09/Mykenosha-logo.jpg" alt="mykenoshacounty.com" />
											</a>

					
					<p id="tagline">News from Western Kenosha County and the stateline area</p>				</div>

				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #header -->

		
			<div id="mainNav">

				<div class="wrap">

										<div id="search">
						<form method="get" action="http://mykenoshacounty.com">
							<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
							<input type="image" src="http://mykenoshacounty.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
						</form>
					</div><!-- end #search -->
					


						<a class="btn_menu" id="toggle-main" href="#"></a>

						<nav id="nav">
							<ul id="menuhead" class=""><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a title="Information on services for recently deceased area residents" href="http://mykenoshacounty.com/?cat=6">Obituaries</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a title="Sports from Western Kenosha County and the stateline areas" href="http://mykenoshacounty.com/?cat=4">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a title="R-BHS sports" href="http://mykenoshacounty.com/?cat=10">Richmond-Burton</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a title="WCHS sports" href="http://mykenoshacounty.com/?cat=11">Westosha Central</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="WUHS sports" href="http://mykenoshacounty.com/?cat=12">Wilmot</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a title="Opinions of our staff and readers" href="http://mykenoshacounty.com/?cat=5">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a title="Our view" href="http://mykenoshacounty.com/?cat=14">Editorials</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a title="Articles from our columnists" href="http://mykenoshacounty.com/?cat=15">Columns</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a title="Readers opinions" href="http://mykenoshacounty.com/?cat=16">Your views</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94"><a href="http://mykenoshacounty.com/?page_id=85">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://mykenoshacounty.com/?page_id=91">Lawn and Garden</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://mykenoshacounty.com/?page_id=89">Home and Life</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://mykenoshacounty.com/?page_id=87">Food</a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a title="Browse and submit ads to the Southern Lakes Marketplace" href="http://southernlakesclassifieds.com">Classifieds</a></li>
<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3447"><a href="http://mykenoshacounty.com/?cat=1">News</a>
<ul class="sub-menu">
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a title="News from the Paddock Lake-Salem areas" href="http://mykenoshacounty.com/?cat=8">Paddock Lake-Salem</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a title="News from the Richmond-Spring Grove areas" href="http://mykenoshacounty.com/?cat=9">Stateline area</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a title="News from the Twin Lakes area" href="http://mykenoshacounty.com/?cat=7">Twin Lakes</a></li>
</ul>
</li>
<li id="menu-item-10297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10297"><a href="http://southernlakesnewspapers.com/?page_id=8">Contact us</a></li>
<li id="menu-item-5800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5800"><a href="http://southernlakesnewspapers.com/?cat=5">Hi-Liter</a></li>
<li id="menu-item-7276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7276"><a href="http://southernlakesnewspapers.com/?page_id=1152">Subscriptions</a></li>
<li id="menu-item-6374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6374"><a href="http://southernlakesnewspapers.com/?cat=6">Special Sections</a></li>
</ul>							<div class="clear">&nbsp;</div>
						</nav><!-- #nav -->


				</div><!-- end .wrap -->

			</div><!-- end #mainNav -->

		
<div id="content">

	<div class="wrap">

		<div class="postInfo">

					<h1 class="title">County W closed for fear of collapse</h1>
					<p class="postmetadata">
					Posted by <a href="http://mykenoshacounty.com/?author=11" title="Posts by Jason Arndt" rel="author">Jason Arndt</a>										 / <time datetime="2019-12-19" pubdate>December 19, 2019</time>										</p><!-- end .postmetadata -->

				</div>

				<div id="main">

					<div class="column column-double column-last single">

						
						<div class="post-single"><div id="attachment_14204" style="width: 670px" class="wp-caption aligncenter"><a href="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2019/12/HighwayW122019-web.jpg"><img aria-describedby="caption-attachment-14204" class="size-full wp-image-14204" src="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2019/12/HighwayW122019-web.jpg?resize=660%2C495" alt="" width="660" height="495" srcset="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2019/12/HighwayW122019-web.jpg?w=660 660w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2019/12/HighwayW122019-web.jpg?resize=300%2C225 300w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2019/12/HighwayW122019-web.jpg?resize=650%2C488 650w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2019/12/HighwayW122019-web.jpg?resize=150%2C113 150w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></a><p id="caption-attachment-14204" class="wp-caption-text"><strong>The high water flow of the Fox River has degraded the base of County Highway W. The pavement is unsupported and cracking, and officials are afraid the road could collapse at any time (Gail Peckler-Dziki/The Report).</strong></p></div>
<p><em>By Gail Peckler-Dziki</em><br />
<em>Correspondent</em></p>
<p>County Highway W, which runs between Wisconsin 50 and Wilmot, has been closed since early November.</p>
<p>The base of the road that runs close to the Fox River at 7700 — near the river’s bend just south of New Munster Wildlife Area — has been damaged by high water and has been washing into the river and putting the top of the road at risk of collapse.</p>
<p>A fallen tree about 100 feet south of the affected area holds the water back that continues to saturate and degrade the road base.</p>
<p>“At the Oct. 28 town board meeting, Chief Lou Denko mentioned that the bank was being eroded and needed to be checked,” Wheatland Town Clerk Sheila Siegler said. “Chairman (Bill) Glembocki said he would look at it the next morning, which he did, and at that time was concerned about how dangerous it was and sounded the alarm.”</p>
<p>One day after the meeting, Glembocki met with folks from the Kenosha County Highway Department.</p>
<p>“We looked at it and saw how the road base was degrading,” Glembocki said. “The road was closed a couple hours after that. In the 30- plus years I’ve lived in Wheatland, I have never seen the river as high as it’s been for the past three years.”</p>
<p>The base under County W is saturated and the moving water is pulling out the gravel along the shoulder, forcing the pavement to buckle as it drops.</p>
<p>The main concern that day was the snow that was heading to western Kenosha County.</p>
<p>“We were concerned that if the road collapsed when a snowplow was in that area,” Glembocki said, “the truck would end up in the 14 feet of water and injure or kill the driver.”</p>
<p>County W is the main road for people traveling from Milwaukee and Chicago to Wilmot Mountain resort.</p>
<p>“Now, that traffic is being sent down County Highway JI,” Glembocki said.</p>
<p>That is a concern because there are many more homes located along JI than W.</p>
<p>Kenosha County District 22 board member Erin Decker also has been keeping a close eye on the situation.</p>
<p>Decker said she reviewed the situation with Clement Abongwa, Kenosha County Director of Highways, in November.</p>
<p>“Mr. Abongwa explained the issues with the saturated roadbed and the associated safety concerns,” she said. “We also discussed a few of the consultant’s suggestions on how best to repair the road.”</p>
<p>To see the video Decker made when she visited the area, go online to facebook.com/groups/1731716707052249/permalink/2399878120236101?sfns=mo.</p>
<p>She said she has followed up with Abongwa.</p>
<p><strong>See the Dec. 20 print edition of the Twin Lakes Report for the full story</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://mykenoshacounty.com/?p=14203#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14203" class="share-twitter sd-button share-icon" href="http://mykenoshacounty.com/?p=14203&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14203" class="share-facebook sd-button share-icon" href="http://mykenoshacounty.com/?p=14203&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14203" class="share-linkedin sd-button share-icon" href="http://mykenoshacounty.com/?p=14203&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14203" class="share-pinterest sd-button share-icon" href="http://mykenoshacounty.com/?p=14203&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div>

						
						<div class="clear">&nbsp;</div>

						
						
												<div class="social">

							<ul class="wpzoomSocial">
								<li><a href="http://twitter.com/share" data-url="http://mykenoshacounty.com/?p=14203" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
								<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fmykenoshacounty.com%2F%3Fp%3D14203&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></li>
								<li><g:plusone size="medium"></g:plusone></li>
							</ul>

							<div class="clear">&nbsp;</div>

						</div><!-- end .social -->
						
						
<!-- You can start editing here. -->

<!-- If comments are open, but there are no comments. -->
<div class="sep sep-tall">&nbsp;</div><a name="comments"></a>
<div id="comments">

<h2>No comments</h2>

<div id="commentspost">
<p>Be the first one to leave a comment.</p>
</div>


<div id="respond">

	<h2>Post a Comment</h2>
	
	<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=14203#respond" style="display:none;">Click here to cancel reply.</a></p></div>
	
		
	<form action="http://mykenoshacounty.com/wp-comments-post.php" method="post" id="commentform">
	
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
		<label for="author">Name required</label>
		
		<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
		<label for="email">E-Mail required</label>
		
		<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
		<label for="url">Website</label>
				<textarea autocomplete="nope"  id="e2e1a9e185"  name="e2e1a9e185"   tabindex="4" cols="140" rows="8"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a17aacf007aed87d76b06c67e15e1acf" );document.getElementById("e2e1a9e185").setAttribute( "id", "comment" );</script><br />
		<!-- <p><strong>XHTML:</strong> You can use these tags: <br /><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p> -->
		<input name="submit" type="submit" id="submit" value="submit" />
		<div class="clear">&nbsp;</div>
		<input type='hidden' name='comment_post_ID' value='14203' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		
	</form>

	
</div><!-- end #respond -->


    
</div><!-- #comments -->

						<div class="clear">&nbsp;</div>

					</div><!-- end .single -->

				</div><!-- end #main --><div id="sidebar">

				
<div class="widget"><p><a href="http://southernlakesnewspapers.com/?cat=5" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2014/01/300px-HILITER-web.jpg" alt="" /></a></p>
</div><div class="widget"><div id="myken-slider-29" class="myken-slider-1090989466 myken-slider"><ul><li><p><a href=https://connect.thrivent.com/scott-herrmann/><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="https://www.dunhamssports.com/product-category/value-vault/featured/"><img src="http://mykenoshacounty.com/wp-content/uploads/2019/04/343915-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-13901" srcset="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2019/04/343915-WEB.jpg?w=300 300w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2019/04/343915-WEB.jpg?resize=150%2C63 150w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2019/04/343915-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</li><li><p><a href="HTTP://www.truevalue.com/reinemans" target="”_blank”"> <img src="http://mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-11831" srcset="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-1090989466" ).unslider({ delay:12000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-30" class="myken-slider-1884051234 myken-slider"><ul><li><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</li><li><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”" rel="noopener noreferrer"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-1884051234" ).unslider({ delay:8000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-32" class="myken-slider-1655786095 myken-slider"><ul><li><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</li><li><p><a href=https://connect.thrivent.com/scott-herrmann/><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="https://www.dunhamssports.com/product-category/value-vault/featured/"><img src="http://mykenoshacounty.com/wp-content/uploads/2019/04/343915-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-13901" srcset="https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2019/04/343915-WEB.jpg?w=300 300w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2019/04/343915-WEB.jpg?resize=150%2C63 150w, https://i1.wp.com/mykenoshacounty.com/wp-content/uploads/2019/04/343915-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</li><li><p><a href="HTTP://www.truevalue.com/reinemans" target="”_blank”"> <img src="http://mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-11831" srcset="https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/mykenoshacounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-1655786095" ).unslider({ delay:6000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myken-slider-31" class="myken-slider-552450948 myken-slider"><ul><li><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</li><li><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”" rel="noopener noreferrer"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myken-slider-552450948" ).unslider({ delay:14000, autoplay:true, nav:false, arrows:false }); });</script></div>

				<div class="clear">&nbsp;</div>

			</div><!-- end #sidebar -->
		<div class="clear">&nbsp;</div>

	</div><!-- end .wrap -->

</div><!-- end #content -->

				<div id="prefooter">

			<div class="wrap">

				<div class="column column-1">
					<div class="widget"><h3>Local weather</h3>			<div class="textwidget"><a href="http://www.accuweather.com/en/us/twin-lakes-wi/53181/current-weather/2249371" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awtd1427476272093" class="aw-widget-36hour"  data-locationkey="2249371" data-unit="f" data-language="en-us" data-useip="false" data-uid="awtd1427476272093" data-editlocation="false"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div>				</div><!-- end .column -->

				<div class="column column-2">
									</div><!-- end .column -->

				<div class="column column-3 column-last">
									</div><!-- end .column -->

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #prefooter -->
		
		
		<div id="footer">

			<div class="wrap">

				<div id="menufooter"><ul>
<li class="page_item page-item-19"><a href="http://mykenoshacounty.com/?page_id=19">Contact Us</a></li>
<li class="page_item page-item-85 page_item_has_children"><a href="http://mykenoshacounty.com/?page_id=85">Lifestyle</a></li>
</ul></div>

				<p>Copyright &copy; 2019 mykenoshacounty.com. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

	</div><!-- end #wrap -->

	<!-- Powered by WPtouch: 4.3.37 -->	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mykenoshacounty.com\/?p=14203":14203};
	</script>
						<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/themes/daily_headlines/js/tabs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mykenoshacounty.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'39238878',post:'14203',tz:'-6',srv:'mykenoshacounty.com'} ]);
	_stq.push([ 'clickTrackerInit', '39238878', '14203' ]);
</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>
